This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: 1.5.4-1: Problem with XEmacs, fonts, and subprocesses.

I have same experience with Cygwin 1.5.5
I updated my Cygwin to 1.5.5 and XEmacs became
unusable. Cygwin 1.3.20 works OK. XEmacs I am using is
21.5.5, but this must be a Cygwin bug because I only
ungraded Cygwin. 
The problem starts when I run a subprocess from
XEmacs. Good example is gnuserv. This is not a gnuserv
related bug because clearcase.el also wrecks XEmacs,
which also runs subprocesses.
Having run a subprocess, XEmacs screen failed to get
characters dissappear.
I found a thread on an XEmacs mailing list which
describes the same
problem. There is a hint on this thread about the root

I tried and recompiled the very same XEmacs version I
mentioned above,
but it did not help. I compiled some more recent beta
and normal XEmacs versions, but they all suffer from
this problem.
Many thanks to the good soul who could fix this bug. I
am happy assist you in testing it. 


Want to chat instantly with your online friends?  Get the FREE Yahoo!

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]